www.QuakeServers.net Forum Index www.QuakeServers.net

 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 


Problem with teams

 
Post new topic   Reply to topic    www.QuakeServers.net Forum Index -> Setting Up and Configuring Servers
View previous topic :: View next topic  
Author Message
Iron
Normal User


Joined: 25 Nov 2005
Posts: 3

PostPosted: Fri Nov 25, 2005 1:56 pm    Post subject: Problem with teams Reply with quote

My friend recently upgraded his servers in hungary to the newest ktpro and mvdsv (ktpro ver_1.67_build_43656 and mvdsv 0.19), and since then sometimes (i am not sure if it happens always) when someone joins the server while it's set to 2on2 (these are all-around servers), he can't see the teams, it totally seems to him that the server is not set to teamplay, can't distinguish enemy from friends, can't see teamsays, and so on. The only solution is changing the map.
Has anyone else experienced this problem, or knows how can it be solved?
Back to top
View user's profile Send private message
mli
Admin (QuakeServers.net)


Joined: 09 May 2005
Posts: 131
Location: Finland

PostPosted: Fri Nov 25, 2005 3:57 pm    Post subject: Reply with quote

I have no idea what might be causing this or what might be the solution, but someone at #ktpro in Quakenet might know.
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   Reply to topic    www.QuakeServers.net Forum Index -> Setting Up and Configuring Servers All times are GMT + 2 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Powered by phpBB © 2001, 2005 phpBB Group